Todos los horarios son UTC + 1 hora [ DST ]




Nuevo tema Responder al tema  [ 217 mensajes ]  Ir a página Anterior  1 ... 11, 12, 13, 14, 15  Siguiente
Autor Mensaje
NotaPublicado: Lun Mar 19, 2018 6:17 pm 
Desconectado
Forista Veterano
Forista Veterano

Registrado: Dom Nov 15, 2009 10:05 am
Mensajes: 960
Ubicación: Barcelona
chems escribió:
Creo que los tiros pueden ir hacia la sonda lambda.



Gracias. ¿Qué puede durar en el 900? La puse nueva sin empalme (con cable de enchufe directo) hace ahora 8 años.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Lun Mar 19, 2018 6:19 pm 
Desconectado
Forista Veterano
Forista Veterano

Registrado: Dom Nov 15, 2009 10:05 am
Mensajes: 960
Ubicación: Barcelona
PasoLento escribió:
Después de tiempo sin usarlo puede ser tan tonto como una sobredosis de carbonilla. Yo le daría margen (y lo usaría más)


Gracias. El coche lo voy usando, si bien más para recorridos cortos. Este era el primer recorrido largo en más de un mes.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Abr 19, 2018 2:25 pm 
Desconectado
Forista Veterano
Forista Veterano

Registrado: Dom Nov 15, 2009 10:05 am
Mensajes: 960
Ubicación: Barcelona
El 900 lo he estado usando bastante y ahora ha aparecido un fallo extraño.

Resulta que al soltar el acelerador al ralentizar se llega a calar el motor. No ocurre siempre pero va ocurriendo esporádicamente y cuando empieza, sucede varias veces seguidas. El coche siempre vuelve a arrancar, pero es un engorro porque se puede calar en cualquier momento.

Se me ocurren:

- Sensor del cigüeñal. He leído que se pueden estropear cuando hay fugas de anticongelante, que tuvo mi coche.
- Bomba de gasolina. Creo que es la original y tiene 227.000 km

¿Alguna otra sugerencia?


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Abr 19, 2018 3:16 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Mar Nov 05, 2013 6:17 pm
Mensajes: 226
Buenas. Para que la válvula de ralentí trabaje es necesario que esté limpia, que la mariposa este cerrada en su sitio y que la velocidad sea inferior a un valor que no recuerdo. Hablo de la inyección Lucas 14.1.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Abr 19, 2018 3:36 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Feb 17, 2006 3:31 pm
Mensajes: 3025
Ubicación: Fuengirola, Malaga
Si falla el sensor de zigueñal el motor se para no solo a ralenti. Y despues tarda bastante en arrancar. Lo mismo con la bomba, con la diferencia que en este caso el coche no arranca.

Enviado desde mi SM-N910F mediante Tapatalk

_________________
¡Tu coche no tiene cerebro, usa el tuyo!

Saab 900i,2.1,91 ,
Dr. No Mobile
Saab 900T Conv 87 Gr6-St3
Saab 900TS Aero Conv 93
Saab 900I, 92
Saab 9-5 SW 06 TID AG Perf.
Ex Saab: 900T·80,83,84,900S·91,900TConv94,2X900i·2,1,900TAero·90,93TiD06


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Abr 19, 2018 3:39 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Feb 17, 2006 3:31 pm
Mensajes: 3025
Ubicación: Fuengirola, Malaga
Puede ser la valvula de ralenti, en mi atmosférico verde les pasaba algo parecido y tenia mal la válvula del contenedor de carbon (el deposito negro que absorbe los vapores de gasolina).

Enviado desde mi SM-N910F mediante Tapatalk

_________________
¡Tu coche no tiene cerebro, usa el tuyo!

Saab 900i,2.1,91 ,
Dr. No Mobile
Saab 900T Conv 87 Gr6-St3
Saab 900TS Aero Conv 93
Saab 900I, 92
Saab 9-5 SW 06 TID AG Perf.
Ex Saab: 900T·80,83,84,900S·91,900TConv94,2X900i·2,1,900TAero·90,93TiD06


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Abr 19, 2018 4:02 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Mar Nov 05, 2013 6:17 pm
Mensajes: 226
Si esta limpia la valvula de ralentí comprueba bobinados, valor entre 40 y 60 ohm. Después si tienes entre 0.08 y 0.56 voltios entre tierra y borne intermedio del potenciometro de la mariposa. Si hay holgura y pierdes ese rango la valvula no abre. El problema es por debajo o por encima de 8km por hora?


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Abr 19, 2018 11:36 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Mar Nov 05, 2013 6:17 pm
Mensajes: 226
Buenas. Si no tienes esos voltios en el potenciometro de la mariposa tendràs que cerrarla un poco màs. Si ya no se puede cerrar màs, he visto algún foro donde liman los orificios pasantes del potenciometro para girar este hacia delante antes de apretarlo. Un saludo.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Vie Abr 20, 2018 12:29 am 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Feb 17, 2006 3:31 pm
Mensajes: 3025
Ubicación: Fuengirola, Malaga
Su 900 es atmosférico, no lleva Lucas.

Enviado desde mi SM-N910F mediante Tapatalk

_________________
¡Tu coche no tiene cerebro, usa el tuyo!

Saab 900i,2.1,91 ,
Dr. No Mobile
Saab 900T Conv 87 Gr6-St3
Saab 900TS Aero Conv 93
Saab 900I, 92
Saab 9-5 SW 06 TID AG Perf.
Ex Saab: 900T·80,83,84,900S·91,900TConv94,2X900i·2,1,900TAero·90,93TiD06


Arriba
 Perfil  
Responder citando  
NotaPublicado: Vie Abr 20, 2018 11:33 am 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Mar Nov 05, 2013 6:17 pm
Mensajes: 226
Vale. Creo que tienes la posición de reposo de la mariposa muy cerca de la posición de ralentí de la mariposa. El caràcter aleatorio de la avería podría explicarse si tienes sucia o con holgura el eje y te està rozando. Cuando sueltas el acelerador desde màs abajo el resorte de la mariposa està màs comprimido por lo que tiene màs fuerza para vencer la resistencia que ofrece la suciedad o el roze de la holgura. Si sueltas el acelerador desde màs arriba menos comprimido el muelle no vences el roce y la mariposa se queda fuera de la posición de ralentí. La centralita no sabe que tiene que abrir la vàlvula. Limpia el cuerpo de la mariposa a ver que pasa.
Los Lucas cuando apagas el motor envían 200 pulsos a la vàlvula de ralentí.La abren totalmente para el próximo arranque. Los Bosch no se si hacen lo mismo, si lo hicieran se explicaría el por qué no tienes problemas en el arranque. Un saludo.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mar Abr 24, 2018 2:39 am 
Desconectado
Forista Veterano
Forista Veterano

Registrado: Dom Nov 15, 2009 10:05 am
Mensajes: 960
Ubicación: Barcelona
Hola. Gracias a todos por las respuestas.

Efectivamente, mi coche es un 900i y lleva inyección Bosch.

Cuando habláis de la mariposa, imagino que os referís al al acelerador, ¿no?

Lo de la válvula del ralentí lo había pensado e intentaré desmontarla y limpiarla.

Muchas gracias por confirmar que no volvería a arrancar si fuera el sensor del cigüeñal. Ya lo cambié una vez y es una lata en los atmosféricos.

Miraré de limpiar la válvula del ralentí a ver si se soluciona.

Gracias de nuevo.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mar Abr 24, 2018 11:23 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Mar Nov 05, 2013 6:17 pm
Mensajes: 226
Buenas. Sí la mariposa del cuerpo del acelerador. Si es de 92 puede ser la bosch 2.4.2. Las anteriores tenían un interruptor que indican la posición de ralentí a centralita para que abra la vàlvula de ralentí. La 2.4.2 me parece que lleva un potenciómetro solidario al eje de la mariposa. Tiene que coincidir la posición de reposo de la mariposa con la posicion de ralentí.
Lo mejor sería un vàlvula de ralentí donante para comprobar, puede ser que se te cortocircuiten las espiras cuando se te caliente por fallo en el aislamiento de las mismas espiras. Hay que mirar valores resistivos cuando te falla el ralentí. Voy a mirar el manual a ver que valores de resistencias deberías tener. Un saludo.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mié Abr 25, 2018 1:17 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Mar Nov 05, 2013 6:17 pm
Mensajes: 226
Buenas. Para la bosch 2.4.2 valores resistivos de la válvula de ralentí entre 9 y 15 ohm. Valor de tensión entre contactos 2 y 3 del potenciometro de la mariposa al ralentí tiene que ser inferior a 0, 25 voltios. Un saludo.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Abr 26, 2018 2:49 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Mar Nov 05, 2013 6:17 pm
Mensajes: 226
Buenas. Mirando el manual he visto otra forma para comprobar si el potenciometro de la mariposa està en rango. Con la llave de contacto en el bolsillo, se desconecta el conector del potenciometro de la mariposa y se miden valores resistivos en el potenciometro. Hay que medir resistencia entre el pin 1 y el pin 3. Valor acelerador a fondo entre 1100 y 1500 ohm. Valor acelerador suelto entre 2600 y 3000 ohm. Un saludo.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Vie Abr 27, 2018 10:26 am 
Desconectado
Forista Veterano
Forista Veterano

Registrado: Dom Nov 15, 2009 10:05 am
Mensajes: 960
Ubicación: Barcelona
Gracias Juan por las explicaciones. Tocará sacar el polímetro a ver qué me dice.

Entiendo que si está fuera de valores habría que sustituir el potenciómetro del acelerador. ¿Es así?

No creo que sea igual para los 900 pero en los Porsche 944 estos potenciómetros son muy sensibles a la posición y para su ajuste tienen que hacer un "clic" al accionar el cable del acelerador con el motor apagado.


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 217 mensajes ]  Ir a página Anterior  1 ... 11, 12, 13, 14, 15  Siguiente

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 19 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB España