Todos los horarios son UTC + 1 hora [ DST ]




Nuevo tema Responder al tema  [ 217 mensajes ]  Ir a página Anterior  1 ... 11, 12, 13, 14, 15
Autor Mensaje
NotaPublicado: Vie Abr 27, 2018 1:31 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Mar Nov 05, 2013 6:17 pm
Mensajes: 226
Buenas. Si es la de click no es la bosch 2.4.2, sería la bosch 2.4. La bosch 2.4 no tiene potenciometro tiene un interruptor todo-nada. Los valores dados anteriormente son para la bosch 2.4.2.
El tuyo es un 2000 ó 2100?. Puedes darme la referencia bosch de la vàlvula de ralentí?.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab Abr 28, 2018 1:08 am 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Mar Nov 05, 2013 6:17 pm
Mensajes: 226
Buenas. Mirando el manual parece ser que la bosch 2.4.2 únicamente se montó en el motor 2100 cm3, así que tienes que tener la bosch 2.4 si tu motor es el 2000 cm3.

El valor resistivo de la válvula de ralentí para la LH 2.4 debería estar entre 2 y 12 ohm.

La inyección bosch2.4 tiene el interruptor de la mariposa. Realmente son dos interruptores que comparten un contacto común, así que en vez de tener cuatro contactos, dos contactos por interruptor, se tienen tres contactos. El contacto común (el número 2) sirve para derivar a tierra las dos señales que le llegan de la centralita. Al soltar el acelerador, la posición de reposo de la mariposa permite el cierre del primer interruptor conectando el contacto 1 con el contacto 2, la centralita sabe que la mariposa está posicionada en la posición de ralentí procediendo a abrir la válvula de aire del ralentí. Así que si quieres saber si la mariposa está cerrando dicho interruptor tienes que comprobar que hay continuidad entre el contacto 1 y el 2 cuando la mariposa está en la posición de reposo. Si no hay continuidad entre el 1 y el 2 hay que aflojar los tornillos que mantienen el interruptor y girar un poco el interruptor hasta que se cierre el circuito entre 1 y 2. Es más sencillo que la Bosch 2.4.2.

Según parece este interruptor solía fallar, ya que SAAB tenía previstos varios códigos de error asociados a este interruptor, incluso hay un código de error asociado a los dos interruptores estaban derivando a tierra simultáneamente, es decir, se quedan pegados los interruptores aunque la mariposa estuviera en una posición intermedia.

El otro interruptor contactos 2 y 3 , mariposa totalmente abierta, sirve para enriquecer la mezcla a carga total. Me pregunto ¿ Algún forista lleva montando un brico derivando a tierra a voluntad el contacto 3 para enriquecer la mezcla sin necesidad de llegar a carga total?


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue May 03, 2018 1:42 pm 
Desconectado
Forista Veterano
Forista Veterano

Registrado: Dom Nov 15, 2009 10:05 am
Mensajes: 960
Ubicación: Barcelona
Hola Juan,

Comprobé el sensor de posición del acelerador y al estirar del cable del pedal hace "click" por lo que, según me indicas, es la versión 2.4. Además, mi coche es un 900i 2.0, y no el 2.1.

Ando mal de tiempo así que lo llevé a Resel quien le midió la mezcla y resulta que daba altibajos -o muy rica o muy pobre. Parece que el tubo del regulador de presión del combustible estaba partido y encontró otras cosas en la inyección que no estaban bien.

En fin, no fue muy científica su explicación de lo que ajustó -básicamente la mezcla- pero conoce bien estos coches y espero que su instinto me haya solucionado el problema.

Personalmente, me encantaría aprender a hacer comprobaciones con el polímetro ya que aparte de ver si la batería está bien mis conocimientos de electromecánica no pasan de ahí.

¡Gracias de nuevo por vuestras respuestas!


Arriba
 Perfil  
Responder citando  
NotaPublicado: Vie May 18, 2018 4:38 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Mar 15, 2015 2:58 am
Mensajes: 20
Hola a todos.

Al hilo del titulo del tema, no sé cual es el procedimiento adecuado para desmontar paso a paso únicamente el colector de admisión y el Bettley tampoco es nada clarificador. El caso es que quiero cambiar solo la junta ya que he detectado que pierde un poco después incluso de darle un 1/4 de giro a todos los tornillos. Ahora mismo tengo el compresor fuera ya que no lo monte tras cambiar todos los tubos de refrigeración por unos de silicona hace ya un tiempo y pensando en renovar ahora el refrigerante aprovecharia para cambiar la junta.
Os agradecería vuestros consejos sobre cual es el mejor camino.

Saludos.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mié May 23, 2018 9:10 am 
Desconectado
Forista Veterano
Forista Veterano

Registrado: Dom Nov 15, 2009 10:05 am
Mensajes: 960
Ubicación: Barcelona
Hola,

Con el permiso del moderador, cuelgo aquí el enlace al brico de Townsend que me sirvió de referencia para todo el proceso.

Suerte con ello y nos cuentas.


http://townsendimports.com/Web/engine_f ... 90016v.htm


Arriba
 Perfil  
Responder citando  
NotaPublicado: Dom May 27, 2018 3:28 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Mar 15, 2015 2:58 am
Mensajes: 20
Vollblut escribió:
Hola,

Con el permiso del moderador, cuelgo aquí el enlace al brico de Townsend que me sirvió de referencia para todo el proceso.

Suerte con ello y nos cuentas.


http://townsendimports.com/Web/engine_f ... 90016v.htm


Gracias por el enlace Wollblut. Le pego un repaso y vamos a ver de que somos capaces cuando tenga un tiempo.

Saludos.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Oct 04, 2018 6:05 pm 
Desconectado
Forista Veterano
Forista Veterano

Registrado: Dom Nov 15, 2009 10:05 am
Mensajes: 960
Ubicación: Barcelona
Ayer llevé el coche a Carlos Resel por un problema con la dirección asistida que he comentado en otro hilo.

Aproveché para comentarle que de un tiempo a esta parte el coche había empezado a hacer un ruido proveniente del lado trasero izquierdo al hacer giros a la izquierda. Como si algo estuviera suelto en la suspensión trasera y diera golpes.

Ha resultado ser que el escape se había aflojado y se ha solucionado cambiando un tirante y un silentbloc.

Lo comento además por la reacción en cadena que ahora entiendo.

Al soltarse el escape, entre los glopes y la tensión se aflojaron las tuercas del colector de escape creando una fuga de gases que se manifestaba en frío ya que se encendía el testigo de "Check Engine."

Sin ver la relación, primero cambié la sonda lambda que aunque tenía 8 años tampoco la vi en mal estado al sacarla.

Ahora entiendo que eran las tuercas flojas del colector de escape, pues al calentarse y dilatarse el metal desaparecía la fuga y el testigo se apagaba.

La lección aprendida es que periódicamente hay que comprobar la fijación del escape y el apriete del colector de escape. Sobre todo si se enciende el testigo "Check Engine."

Saludos


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 217 mensajes ]  Ir a página Anterior  1 ... 11, 12, 13, 14, 15

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 17 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB España