Todos los horarios son UTC + 1 hora [ DST ]




Nuevo tema Responder al tema  [ 35 mensajes ]  Ir a página Anterior  1, 2, 3  Siguiente
Autor Mensaje
NotaPublicado: Mié May 17, 2017 10:39 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Oct 12, 2007 10:18 pm
Mensajes: 1911
Ubicación: Por ahí pa'lante
El cortacorriente ya se lo quité hace tiempo, se oxidó un poco y hacía mal contacto.

Los tirones los da cuando voy a poca velocidad sin pisar el embrague, a 10/20 km/h. Apenas pisando el acelerador o no pisándolo en algún momento.

En parado por ejemplo, al acelerar tiene un instante que parece que se va a parar e inmediatamente se recupera.

Creo que voy a hacer un vídeo para que se vea mejor lo que le pasa, es difícil de explicar. Y no es normal, tengo para comparar el otro 900 que lleva lucas y no hace estas cosas, va mucho más fino.

_________________
Saab 900 S cabrio '93
Saab 900 Turbo S '88
Saab 96 GL V4 súper '79
Saab 9 5 SW 2.0t


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue May 18, 2017 12:22 am 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 964
Mira el sensor de posición del acelerador y la valvula de arraque en frío .
Los valores entre los 3 pin del sensor de posición son:

Acelerador en reposo:
.-Entre pin 1-2 debe haber continuidad.
A media aceleración:
.- entre ping 1-2 circuito abierto
Acelerador a tope:
._ pin 1-3 continuidad.
Ademas, si desde la posición de reposo del acelerador giras manualmente muy poco el eje de la mariposa, oiras un pequeño "clip" que proviene de los contactos del sensor de posición.
Mas me inclino porque sea el sensor de posición el que falla o este mal regulado.... tiene unas cogidas óvalo que permiten posicionarlo en el sitio concreto para que haga su función.. mandar señal a la CPU para informarle la demanda de potencia.
Ya me diras !
Saludos



desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue May 18, 2017 7:34 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Oct 12, 2007 10:18 pm
Mensajes: 1911
Ubicación: Por ahí pa'lante
Sí, el sensor de posición también es un viejo amigo y lo tengo controlado, he tenido que ajustar su posición al ajustar el cierre de la mariposa. Y la continuidad funciona bien.
Voy a probar a ajustar la mariposa, está según dice el Bentley, cuando el tornillo toca el tope, apretar 3/4 de vuelta pero quizás sea poco y tenga que ir un poco más abierta.
El ralentí quizás suba un poco pero puedo regularlo con el tornillo de aire adicional. Esta LH 2.2 es de las primeras y lleva este tornillo en el cuerpo mariposa.

Otra cosa que no me cuadra es que en el Bentley siempre habla de la AIC de tres cables para la LH 2.2 y mi AIC es de sólo dos cables. :roll: Quizás lleva la de tres cables cuando hay sonda lambda.
Adjunto:
PB080065 (Copiar).JPG
PB080065 (Copiar).JPG [ 145.77 KiB | Visto 2879 veces ]

Adjunto:
PB080068 (Copiar).JPG
PB080068 (Copiar).JPG [ 129.12 KiB | Visto 2879 veces ]

_________________
Saab 900 S cabrio '93
Saab 900 Turbo S '88
Saab 96 GL V4 súper '79
Saab 9 5 SW 2.0t


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue May 18, 2017 8:40 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 964
Si cables de (bobina y bujias ) están bien, sensor de posición esta bien, bujias de su grado termico y separación de electrodos están bien, punto de encendido bien !!!.
Solo queda una prueba para descartar problemas electricos y buscar en la alimentación.
Con cuidado de que no pueda tocar en ningún sitio (ej. El turbo, etc..), tiende un cable directo aislado y de sección de entre 4/6mm2 de cobre, desde el + de la batería al + de la bobina de alta.
Prueba a ver que pasa con los tirones en baja!!!.
No te olvides quitar el "invento" despues de la prueba inmediatamente!!!.

Cuenta qué pasó!



desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue May 18, 2017 8:47 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 964
Los cables y contactos del sensor de posición de cigüeñal los has revisado ?? .. este sensor está en el interior del distribuidor!!.



desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue May 18, 2017 9:29 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Oct 12, 2007 10:18 pm
Mensajes: 1911
Ubicación: Por ahí pa'lante
No, el distribuidor no lo he mirado. Será lo siguiente.

_________________
Saab 900 S cabrio '93
Saab 900 Turbo S '88
Saab 96 GL V4 súper '79
Saab 9 5 SW 2.0t


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue May 18, 2017 9:32 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Oct 12, 2007 10:18 pm
Mensajes: 1911
Ubicación: Por ahí pa'lante
He encontrado esta explicación para ajustar el CO sin catalizador:

Adjunto:
Ajustar-CO.jpg
Ajustar-CO.jpg [ 78.11 KiB | Visto 2897 veces ]


Pero sin máquina de gases no hago nada.

_________________
Saab 900 S cabrio '93
Saab 900 Turbo S '88
Saab 96 GL V4 súper '79
Saab 9 5 SW 2.0t


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue May 18, 2017 9:56 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 964
Si, es correcto. Lo que en síntesis propone es fijar un valor de partida para despues variar hasta encontrar el CO dentro de los valores que se propone. Dan como correctos un CO entre 1 y 1,6%. Estoy de acuerdo para un motor nuevo.... un motor con los "ajustes mecanicos" de los nuestros, hay que ser mas "abierto" en los resultados. 0'5 a 1,7% es mas real.
Por cierto, los "tirones" en baja NO creo que tenga ninguna relación con la emisión de gases..
lastima que Cordoba te pille lejos, yo tengo todo lo que necesitaríamos. Si el coche te arranca bien,
deja el ajuste de gases para lo ultimo!!.
Resuelve primero los tirones que da en baja !.
Pon el cable que te he dicho antes y prueba !!!


desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue May 18, 2017 10:13 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 964
En conclusión estamos "buscando" una posible caida de tensión que haga que el sensor de posición del sigueñal no funcione correctamente.
Basicamente este sensor funciona creando un impulso eléctrico de corriente pulsatoria al rotar él inducido interior que lleva el distribuidor ( que no se ve desmontando SOLO la tapa).
Si la tension de alimentación baja de los 10 V, los componentes electrónicos NO van bien.
Otra cosa que podias probar es la tensión entre bornes + y - de la bobina de alta con el contacto puesto SIN arracar el motor.
A ver cuato da antes y despues de poner el cable temporal que hemos hablado.


desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab May 20, 2017 6:48 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Oct 12, 2007 10:18 pm
Mensajes: 1911
Ubicación: Por ahí pa'lante
Voy a hacer estas comprobaciones pero por de pronto el coche va mejor, la limpieza o repasado de contactos le ha sentado bien al caudalímetro.

_________________
Saab 900 S cabrio '93
Saab 900 Turbo S '88
Saab 96 GL V4 súper '79
Saab 9 5 SW 2.0t


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab May 20, 2017 7:19 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 964
pipol escribió:
Voy a hacer estas comprobaciones pero por de pronto el coche va mejor, la limpieza o repasado de contactos le ha sentado bien al caudalímetro.


Amigo Pipol, de que "va mejor", de los tirones en baja ?, del bajo CO en gases ?.... de ambas cosas ?.
Disculpa que me pierda !!.
Ya he comentado en algun post que el 90/95% de los " Elfos escandinavos " que habitan en nuestras chatarrillas, son "Duendes electricos", duendes que a la postre han arruinado nuestra paciencia y nuestra cartera y en muchas ocasiones han abierto las puertas del desguace.

Si TODO va bien, me alegro... será la primavera, aunque en mi filosofia, las cosas van bien cuando se porque iban mal.

Ya contaras !
Un abrazo


desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab May 20, 2017 7:35 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Oct 12, 2007 10:18 pm
Mensajes: 1911
Ubicación: Por ahí pa'lante
Tengo que probarlo y hacerle más kms para asegurarme pero ha mejorado. Ya no da tirones y puedo ir a poca velocidad tipo desfile sin que dé tirones. Esto es una mejora importante porque cuando lo cojo hago bastante ciudad.
Creo que me ha agradecido los neumáticos nuevos. :D
El ralentí es muy estable pero sigue quedando un poco bajo hasta que está bien caliente. Cuando está frío sube pero apenas la aguja de temperatura empieza a moverse el ralentí baja un poco y se queda bien con el motor ya bien caliente. Quizás la sonda de temperatura no vaya bien, no va progresivamente.
Entiéndeme, el coche no va perfecto pero se acerca. podría dejarlos así pero voy buscando dejarlo perfecto.

¿cómo ves este ralentí de acelerado? Recién arrancado con motor frío y a unos 18 grados de temperatura ambiente
Adjunto:
P5200357 (Copiar).JPG
P5200357 (Copiar).JPG [ 217.26 KiB | Visto 2869 veces ]

_________________
Saab 900 S cabrio '93
Saab 900 Turbo S '88
Saab 96 GL V4 súper '79
Saab 9 5 SW 2.0t


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab May 20, 2017 7:54 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 964
Lo veo un poco alto !.
Recien arrancado en frio, estos coches hacen cosas raras... limpia la valvula de arranque en frio !.
Las revoluciones que indica tu contador corresponde aproximadamente a 1000/1200 rpm; lo ideal serían 950 en frio y 800/850 en caliente, en las que la aguja esta infimamente por debajo de la base del 1.

Tienes el aforador roto ??.
Pon gasolina !!


desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab May 20, 2017 8:10 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Oct 12, 2007 10:18 pm
Mensajes: 1911
Ubicación: Por ahí pa'lante
Esa válvula está como los chorros del oro, :lol: Es la tercera que le compro y creo que funciona (creo)
Se supone que al meterla en la nevera debería abrirse al completo pero no lo hace. Pero regula bastante bien excepto esto que me dices.
Hay otras marcas que usaron esa válvula en esos años pero nuevas las venden caras, así que de momento toca de segunda mano.

¿aforador roto? no qué va, sólo perezoso, ahí donde lo ves puede que tenga todavía más de 25 litros en el depósito.

_________________
Saab 900 S cabrio '93
Saab 900 Turbo S '88
Saab 96 GL V4 súper '79
Saab 9 5 SW 2.0t


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab May 20, 2017 8:36 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 964
Donde marca cuando lo llenas a tope ??.
Buscame uno como ese !!
No le hagas mucho caso a la valvula de arraque en frio... si luego se estabilizan las rpm !. Ahí acaba su función.

Buen fin de semana !!






desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 35 mensajes ]  Ir a página Anterior  1, 2, 3  Siguiente

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 13 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB España