Todos los horarios son UTC + 1 hora [ DST ]




Nuevo tema Responder al tema  [ 17 mensajes ]  Ir a página Anterior  1, 2
Autor Mensaje
NotaPublicado: Lun Feb 18, 2019 1:20 am 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 969
Por cierto, si los ventiladores funcionan, mira con ese termómetro laser las siguientes temperaturas:
- temperatura de agua a la entrada del radiador con electroventiladores funcionando.
- a la salida de igual modo.
- en la parte baja del bloque motor
- temperatura del aire ambiente de la prueba.
Midelas y me lo cuentas !.

Con ellas acotaremos donde puede estar el problema .. electros, sensores o radiador ineficaz.
Saludos


desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Lun May 27, 2019 8:34 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Sab Feb 03, 2007 2:31 am
Mensajes: 137
Hola ppmartin,

Perdona la tardanza pero no he tenido tiempo para ponerme con el coche hasta hace poco.

Después de toda la paliza que he dado por aquí, resultó ser el sensor de temperatura que leía temperaturas muy extremas (varios lo habíais sugerido). Conecté el ordenador y las temperaturas eran, a ralentí recién arrancado marcaba -35oC y después de mucho andar conseguía llegar hasta 0oC. Por su puesto, con el termómetro laser se veía que no tenia ningún sentido. Como comenté anteriormente, los ventiladores no saltaban y acababa tirando el agua, ya que el motor estaba frío a ojos de la centralita.

Resetee la centralita, cambié el sensor y arreglado al momento. Ralentí en frío como siempre (1100rpm) y en caliente unos 800-900rpms, ventiladores saltan si esperas un buen rato y el consumo es razonable. Añadir que no he cambiado el termostato (aunque lo compré), y va perfecto, clavado en el medio. Sin embargo, cuando empezó a darme problemas de temperatura, que la aguja se caía de golpe cabía esperar que fuera el termostato, pero no puede ser ya que no lo he cambiado y ahora va perfecto.

Después de esta hazaña he sacado algunas conclusiones, por si le sirven a alguien en el futuro, aunque sigo sin entender bien qué ha pasado durante todo este tiempo.

Mi hipótesis es que las propiedades de este sensor de temperatura empeora mucho con el tiempo y llega un momento que la resistencia interna deja de ser lineal y ademas pierde el offset. Cuanto más tiempo pasa menos lineal es. De forma que al principio da problemas muy de vez en cuando y después de un tiempo acaba por ser a diario.

Otra cosa que no sabia es que los ventiladores vienen controlados por la temperatura que marca este sensor, así que si marca mal, puedes llegar a perder los ventiladores.

Por último, la inyección también depende de este sensor. Al estar marcando temperaturas extremadamente bajas, enriquece la mezcla, sube el ralentí hasta 3000rpm en los peores casos aumentando el consumo bastante (ya digo que esto esto fue empeorando con el tiempo. Cómo dejé que llegara a este punto?? Ese es otro tema). Cuando saqué las bujías vi que estaban negras mate.

Sin haber cambiado el sensor, anoté las temperaturas medidas con el termómetro laser después de venir de viaje y, eran estas:

Ventilador no salta
Salida motor —> 86ºC
Entrada motor —> 52oC
Vaso —> 74ºC
Termómetro del coche marca frío (zona azul)

Esperé un buen rato a ralentí y:
Ventilador no salta
Salida motor —> 105ºC
Entrada motor —> 53oC
Vaso —> 83ºC
Termómetro coche marca justo fuera de lo azul.

Finalmente se ha acabado esta pesadilla, pero siempre se aprende algo:) A ver qué es lo siguiente.

Gracias por los comentarios.

Un saludo,
Solano.


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 17 mensajes ]  Ir a página Anterior  1, 2

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 14 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB España