Todos los horarios son UTC + 1 hora [ DST ]




Nuevo tema Responder al tema  [ 3 mensajes ] 
Autor Mensaje
NotaPublicado: Mié Oct 17, 2018 8:27 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Dom Ene 16, 2011 2:14 am
Mensajes: 166
Ubicación: Castellón / Londres / Benicasim
Tengo un problemon-....desde que llovió hace unos días mucho y se me mojo bastante por tener el coche en el jardín un problema en la capota.
Resulta que cuando voy circulando con el coche me aparece este mensaje en el vídeo que es muy muy cansino.



La capota ni me abre ni me cierra bien, solo hace la ultima fase al abrir y la primera al cerrar. Es como si cuando esta en el proceso de esconder la capota en la bolsa se bloquea y no funciona. Ahora directamente ni me abre ni me cierra. Antes apretando al botón muchas veces así en pulsos cortos iba abriendo o cerrando poco a poco. Le he cambiado el sensor trasero del 5 hidráulico y del 6º que es el mismo (cambiándolos de uno al otro con el nuevo para ver si era uno o el otro)... También he probado a comprar una botonera de la puerta del conductor (el que lleva para las 4 ventanillas) pero resulta que el que compré no es el del descapotable y no sabia que desde ese mando controla también algo de la capota... resulta que de hace un tiempo un retrovisor no me pliega y el otro si, y leí que en muchos casos es la botonera de la puerta conductor...y el que he comprado justamente es una versión que es de un coche que no tenía los retrovisores eléctricos, entonces al conectarlo no me iba el otro tampoco....

Os dejo también un vídeo para que veáis el hidráulico trabajando como se queda bloqueado en el proceso de apertura.



A todo esto tampoco me va, como es lógico, el antivaho de la ventana trasera (porque detecta que la capota esta abierta)... he comprobado el cable que alimenta la ventana trasera y no está rajado.

Pues lo que he comprobado es todo esto que voy a decir aquí:
- Los dos fusibles que están en la caja del maletero que son de 30 (MAXI) los 2 trasmiten la corriente bien, los he cambiado por dos iguales de la otra caja de fusibles y sigue haciendo lo mismo
- Cambiado el sensor 12772594 que hay 3 iguales en el coche, todos en la parte trasera, he probado el sensor en 2 sitios diferentes y seguía haciendo lo mismo.

- He cambiado los relés de la caja de fusibles del motor (Del 10 al 16 todos)
- He desconectado la bateria 20 veces, la batería es nueva (VARTA) de hace 2 meses...
- He desconectado el fusible de la capota un MAXI30 (para que no me haga el jodido pitido cada vez que cojo el coche (pero el maletero me toca abrirlo con la llave ya que el cierre automatico lo tiene en el mismo fusible que todo lo de la capota)

Lo que me ronda por la cabeza:
- Que pueda tener el liquido hidráulico contaminado después de la lluvia ya que se filtro agua por dentro (pero en este caso no debería decirme que la capota esta abierta cuando conduzco)
- Que sea algún otro sensor de los 7 que hay.
- Que se haya quedado la centralita de la capota colgada y tenga que reiniciarla con algún TECH2 (cosa que aquí en Castellón no tienen para SAAB)
- Que tenga que buscar alguien que tenga un TECH2 y me pueda decir cual es el sensor o la avería donde esta? Eso es posible? Porque lo que no quiero es ir a un taller y pagar para nada si no te aclara el TECH2 el problema.


Por favor que alguien me diga algo mas que hacer...porque esto me esta volviendo loco....


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mié Oct 17, 2018 8:30 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Dom Ene 16, 2011 2:14 am
Mensajes: 166
Ubicación: Castellón / Londres / Benicasim
Este es el sensor que compré y probé en esos dos sitios....

Imagen


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Oct 18, 2018 8:53 am 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Mié May 26, 2004 12:25 pm
Mensajes: 10168
Ubicación: Madrid
Lo más sencillo es conectar el Tech. Te dirá qué es lo que realmente falla; lo normal es que sea un microsensor, pero puede ser falta de líquido, etc. Emplea un día en desplazarte a otra localidad donde haya Saab, o algún servicio Opel importante que fuera Saab en su momento, para que te puedan prestar el servicio.

_________________
9-5 Aero SW - 2009
900 S cabrio - 1992
900 Turbo 16V - 1990
96 2T longnose - 1965
900 i 16v SERS - 1992
Ex-900 Turbo 16V (1/3) - 1985
Ex-9-5 2.3t Vector - 2002
Ex-9-3 cabrio 2.0t + kit - 2001
Ex-900 i 16V Colomo - 1989


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 3 mensajes ] 

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB España