Todos los horarios son UTC + 1 hora [ DST ]




Nuevo tema Responder al tema  [ 1 mensaje ] 
Autor Mensaje
NotaPublicado: Vie Ene 14, 2022 11:27 pm 
Desconectado
Nuevo Forista
Nuevo Forista

Registrado: Dom Nov 03, 2019 11:53 pm
Mensajes: 1
Hola a todos y feliz año nuevo.

El modelo es un 9.3 TID 2.2 de 115 CV. El coche a pesar de la antiguedad no tiene demasiados KM 140.000.

Os cuento un problema que tengo con el a ver si a alguien le ha pasado algo similar. Hace como 1 año fallo la bomba de inyección con aproximadamente 125.000 KM y me pusieron una bomba reacondicionada (bomba+electronica de la misma) en un taller especializado en Saab de Madrd. El caso es que desde entonces me pasa que el coche de vez en cuando se para el motor cuando vas conduciendo y no da aviso en el tablero de instrumentos, esto es peligroso ya que te quedas sin la dirección asistida. Hay que esperar un rato de 10 a 30 minutos para que vuelva a arrancar dando otra vez a la llave de arranque. Lo llevé al taller donde me cambiaron la bomba y lo que hicieron fue limpiar los contactos de la clema (pines) del módulo de control de la bomba.

El caso es que es un problema recurrente; cada 2000 km aproximadamente hay que hacer esta operación de limpieza de la conexión eléctrica del módulo de control de la bomba para en la medidad de lo posible no quedarte tirado en la carretera. En otro taller me dijeron que esto es basta ​​nte común en los motores Opel/saab diesel ya que el módulo de control de la bomba se encuentra justo debajo, como a 3 o 4 cm por debajo del tubo de aire de admisión que entra al colector del motor y que se pueden producir alguna condensación cayendo a esta clema..... Yo el otro día desmonté este tubo y observé que si tiene algo de aceite...




Lo códigos de error con OP-COM son los siguientes:

P1651 - Injection Pump: CAN Malfunction
(0A) - Not present

P0400 - Critical system malfunction 2 (refer to checking procedure: trouble code description)
(05) - Not present


en otra ocasión los códigos fueron:

Total number of fault codes: 4

P1652 - <Unknown DTC>
(0B) - Not present

P1650 - CAN: Device Offline
(0A) - Not present

P1651 - Injection Pump: CAN Malfunction
(0A) - Not present

P0400 - Critical system malfunction 2 (refer to checking procedure: trouble code description)
(05) - Not present

Mis preguntas;
a) a alquien le ha pasado algo similar?, puede ser un problema recurrente debido a la colocación del módulo de control justo debajo del tubo de aspiración de aire del motor?

b) Tal como salen los códigos en el OP-COM, como hay que interpretarlos?, es dedir qué código de avería se produce primero. Es el P0400 el primero o el P1651?

Muchas gracias.
Saludos.


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 1 mensaje ] 

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 10 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB España