Todos los horarios son UTC + 1 hora [ DST ]




Nuevo tema Responder al tema  [ 29 mensajes ]  Ir a página Anterior  1, 2
Autor Mensaje
NotaPublicado: Mar Oct 13, 2009 10:28 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Dom Jul 18, 2004 4:24 pm
Mensajes: 246
Ubicación: sevilla
Gracias Chencho, ya repasaré los servos, luego comento los resultados.

Saludos.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mar Oct 13, 2009 10:30 pm 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Dom Jul 18, 2004 4:24 pm
Mensajes: 246
Ubicación: sevilla
Si alguien tiene a mano el despiece de estos servos, se agradece. Voy a ver que encuentro en mi documentación, pero siempre la información y trucos son bienvenidos.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mié Oct 14, 2009 7:42 pm 
Desconectado
Socio Bibliotecario
Socio Bibliotecario
Avatar de Usuario

Registrado: Vie Oct 06, 2006 3:15 pm
Mensajes: 6690
Ya me he agenciado un par de motores de la trampilla de la recirculación (por cierto, no valen el del 900 para el 9.3 y viceversa, son distintos pero parecidos.)

Y además (porfa MF confírmame que es lo mismo que te pasaba a ti, mi presión de aire va bien) como desde que cambié el sensor de temperatura interior (la resistencia) se me queda el ventiladorcillo del mismo permanentemente encendido a no ser que quite el fusible 27, he conseguido también un par de módulos de control de velocidad del ventilador.

Uno del 98 y otro del 2002, el más moderno lleva una chapita extra que el otro no lleva.... y si me deciis que es eso en concreto lo que tengo que cambiar le pondré el más moderno ya que se supone que está "mejorado".


Gracias a todos los que me habeis echado un cable y espero que al autor del post no le moleste que yo me estñe sirviendo de él, total, tenemos el mismo problema o muy parecido.

_________________
"You pick up your best girl, get some lutefisk sandwiches, and you go ice racing, that's a SAAB weekend" - by Jay Leno

C900 T16S MY'92 (ex-S)
Vespas 150 Sprint '66,PX177 '05
Honda CB Two Fifty '00


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mié Oct 14, 2009 9:05 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Mié Ago 27, 2003 8:01 pm
Mensajes: 8552
Ubicación: Sur
car escribió:
(porfa MF confírmame que es lo mismo que te pasaba a ti, mi presión de aire va bien)


Yo aparte de lo que he comentado en unos mensajes anteriores a este en éste mismo tema solucioné el problema de irregularidad de velocidad del ventilador del clima con reparaciones como la de la sustitución del FSCM.

El tema de problemas con las trampillas que comenta Chencho aún no lo he sufrido con ninguno de mis SAABs.

Espero que te sirva.

MF

_________________
9³ 2.0HOT 245 Hp. Aero Cabrio "Turbo Aniversario" Stage 2 by SaabTuners + Maptun Performance. (MY02)
9³ 2.2TiD 125 Hp. SE Coupé. (MY01)
900 2.0T SE 230 Hp. Stage 2 by SaabTuners + MapTun Performance. (MY96)
EX-900i 16v. 5P. (MY91)


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mié Oct 14, 2009 9:55 pm 
Desconectado
Socio Bibliotecario
Socio Bibliotecario
Avatar de Usuario

Registrado: Vie Oct 06, 2006 3:15 pm
Mensajes: 6690
Yo es que si no llego a hacer el reset ni me entero, todo iba bien :lol: :lol:

Gracias :wink:

_________________
"You pick up your best girl, get some lutefisk sandwiches, and you go ice racing, that's a SAAB weekend" - by Jay Leno

C900 T16S MY'92 (ex-S)
Vespas 150 Sprint '66,PX177 '05
Honda CB Two Fifty '00


Arriba
 Perfil  
Responder citando  
NotaPublicado: Lun Ago 12, 2013 10:33 pm 
Desconectado
Forista 95 octanos
Forista 95 octanos

Registrado: Mié Nov 17, 2004 1:16 pm
Mensajes: 17
Ubicación: Madrid
A mi Saab 9.3 de gasolina del año 2000 se le estropeó el climatizador el pasado viernes. De repente dejó de salir aire frío y comenzó a salir aire muy caliente (ardiendo). Imposible recuperar el aire frío. Compresor arranca, pero aire ardiendo. Me cogió de vacaciones por la zona de La Manga (Murcia). Tras volverme loco buscando un taller por la zona con especialización en Saab, localizo por Internet uno en la localidad de Balsicas (Taller Ruiz Balsicas), a 10km de San Javier.

Me dirijo allí con urgencia el mismo viernes por la tarde, a pecho descubierto (35 grados en Murcia. Ventanillas bajadas). Joder, ¿cómo aguantábamos antes ir en coche en verano sin a/a? :lol:

Tras un análisis a fondo (con carga de gas incluida), y tras proseguir hoy mismo lunes dicho análisis, el mecánico concluye que es el famoso motorcito de la trampilla mezcladora de aire frío y caliente. Se había estropeado, con tan mala suerte que la palanquita de la trampilla se había quedado en la posición de "Todo Aire Caliente". Esta tarde, el mecánico ha desmontado el panel que hay junto a la guantera, que da acceso al motor dichoso. Le ha desconectado la clema de cuatro cables que van a él esde la nidad del climatizador, y ha dejado la palanca en "Todo Aire Frío". La sensación de tener nuevo fresquito en el coche ha sido inigualable. Nunca aprecias las cosas hasta que te faltan. Ahora estoy al reves que antes: tengo a/a pero no tengo calefacción (ni falta que hace en estas fechas)

Ahora, cuando vuelva a Madrid de vacaciones, me tengo que agenciar el famoso motorcito. Sabéis donde puedo conseguir uno a buen precio? Cuanto puede valer?

Y, luego, habrá que llevarlo a un taller de confianza para que lo monten. O soy un manazas y, aunque he asistido atoa la operación realizada por el mecánico, no me atrevo a reproducirla.

Por cierto, si os quedáis tirado por la zona de Murcia, Cartagena, La Manga, el Taller Ruiza Balsicas, de Balsicas, a 10km. de San Javier, es recomendable. En Murcia ya no hay S.O., y me parece que en Cartagena tampoco


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mar Oct 24, 2017 7:52 pm 
Desconectado
Forista 95 octanos
Forista 95 octanos

Registrado: Lun Mar 06, 2017 4:25 pm
Mensajes: 42
El mío es un 9.3 del 98 gasoil de 115cv y también no me enfría muy bien el aire.
Ayer me enteré del propio chequeo que tiene el aire y lo probé. Enciendo el coche y pongo el aire en pdf ya que se pone en automático en cuanto se arranca. No puedo cambiarlo ya que los pixels del sid están mal.( será lo próximo a arreglar). Estando en pdf pulso el botón de automático y el de ofrecer al mismo tiempo. Empieza a soplar aire un par de segundos y después de queda marcado arriba de la pantallita del aire en si, un número 2 y por debajo una sola barrita...
Eso significa que el error es el código 2? Es así como aparece en la pantalla?
Sólo pude ver un vídeo donde hacían ese xheckeo pero era un 95 y el aparato era más moderno. Salía un dígito señalando la cantidad de errores y al otro la el código correspondiente. En el manual del coche no viene nada del tema? Busque en el mío pero no mencionan nada...


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mar Oct 24, 2017 7:58 pm 
Desconectado
Forista 95 octanos
Forista 95 octanos

Registrado: Lun Mar 06, 2017 4:25 pm
Mensajes: 42
El mío es un 9.3 del 98 gasoil de 115cv y también no me enfría muy bien el aire.
Ayer me enteré del propio chequeo que tiene el aire y lo probé. Enciendo el coche y pongo el aire en off ya que se pone en automático en cuanto se arranca. No puedo cambiarlo ya que los pixels del sid están mal.( será lo próximo a arreglar). Estando en off pulso el botón de automático y el de off al mismo tiempo. Empieza a soplar aire un par de segundos y después se queda marcado arriba de la pantallita del aire en si, un número 2 y por debajo una sola barrita...
Eso significa que el error es el código 2? Es así como aparece en la pantalla?
Sólo pude ver un vídeo donde hacían ese checkeo pero era un 95 y el aparato era más moderno. Salía un dígito señalando la cantidad de errores y al otro lado el código correspondiente. En el manual del coche no viene nada del tema? Busque en el mío pero no mencionan nada...


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab Feb 17, 2018 10:04 pm 
Desconectado
Forista 95 octanos
Forista 95 octanos

Registrado: Lun Mar 06, 2017 4:25 pm
Mensajes: 42
MF escribió:
JCas escribió:
pero no hay caudal ninguno de aire.


A mi 900GM le pasaba lo mismo y después de dar muchas vueltas y mil comprobaciones aqui encontré la solución.

En un desguace conseguí de un 9-3 el módulo de control de velocidad del climatizador (3056 4067), lo monté y resolví el problema. Es relativamente fácil de sustituir pero el módulo no debe ser económico en el S.O. En desguace con suerte puedes encontrarlo y conseguirlo a precio razonable.

MF


Hola, a mi me salio el error 22 que me cuesta averiguar a que coresponde exactamente el problema es que le cuesta enfriar. Un forero me puso que podia ser el motor de una trampita que deja pasar el aire caliente o frio, el problema es que no doy con ningun tutorial, estuve mirando este pero me parece que ese no es mi problema ya que cuando subo o bajo la ventilacion noto el cambio de velocidad pero el flujo de aire que sale me parece muy poco...Si sabes de algun tema o tutorial que me pueda ayudar me vendria de perlas, llevo unos dias buscando en el foro y no doy con lo que necesito, tampoco soy de lo mejor para buscar en un foro. gracias por atender, un saludo


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab Feb 17, 2018 10:48 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Mié Ago 27, 2003 8:01 pm
Mensajes: 8552
Ubicación: Sur
Pirlouit escribió:
...el flujo de aire que sale me parece muy poco...


¿Has seguido el tutorial de Platonoff del anterior enlace citado? (parece que el enlace sigue funcionando).

Traducido del tutorial de Platonoff:

"Reemplazo del módulo de control de velocidad del ventilador en un Saab 900 1996 (lo mismo se aplica a 1999-2002 9-3).

Es un problema relativamente común en estos automóviles: el módulo de control se avería y el ventilador se apaga (o, a veces, sopla a alta velocidad todo el tiempo, incluso cuando el control de temperatura está apagado).

Nota: la parte posterior del módulo funciona como un radiador y se adhiere al soporte de metal debajo del tablero, lo que ayuda a disipar aún más el calor.

No se recomienda encender el ventilador con el módulo colgando, ya que podría agotarse debido a un enfriamiento insuficiente".

¿Has desmontado la guantera?

¿Has probado a sustituir el modulo de control de velocidad del climatizador?

Lo único que puedo añadir es que en los desguaces ya va a ser difícil encontrar un módulo en buen estado y que funcione con unas ciertas garantías. Estamos hablando de un componente básicamente electronico. Habría que buscarse uno nuevo (en torno a 100 €).

No hay muchos más misterios que esos para la falta de respuesta en la velocidad del ventilador.

MF

Enviado desde mi SM-G920F mediante Tapatalk

_________________
9³ 2.0HOT 245 Hp. Aero Cabrio "Turbo Aniversario" Stage 2 by SaabTuners + Maptun Performance. (MY02)
9³ 2.2TiD 125 Hp. SE Coupé. (MY01)
900 2.0T SE 230 Hp. Stage 2 by SaabTuners + MapTun Performance. (MY96)
EX-900i 16v. 5P. (MY91)


Arriba
 Perfil  
Responder citando  
NotaPublicado: Dom Feb 18, 2018 6:33 pm 
Desconectado
Forista 95 octanos
Forista 95 octanos

Registrado: Lun Mar 06, 2017 4:25 pm
Mensajes: 42
ese tutorial lo estuve mirando pero por alli tambien puedo acceder a los motores de los ventiladores y tambien me gustaria poder comprobar la trampilla que abre el frio o caliente, en realidad me gustaria poder echar un vistazo por mi mismo a todos esos componentes y poder averiguar que pasa exactamente. Muchas gracias por el atencion recibida, un saludo


Arriba
 Perfil  
Responder citando  
NotaPublicado: Dom Feb 18, 2018 6:39 pm 
Desconectado
Forista 95 octanos
Forista 95 octanos

Registrado: Lun Mar 06, 2017 4:25 pm
Mensajes: 42
de todas maneras tampoco me costaria mucho cambiarlo, por aqui no hay muchos saab en los desguaces pero los pocos que hay suelen aun tener bastante cosas, hablo de tenerife. tiene que ser un modelo de 98 hasta 2001 o puede ser de un saab ,de despues de 2001 y tambien valen los de los 9.5...supongo que seran identicos no? Gracias


Arriba
 Perfil  
Responder citando  
NotaPublicado: Vie Mar 02, 2018 2:39 am 
Desconectado
Forista 98 octanos
Forista 98 octanos

Registrado: Jue Feb 13, 2003 2:59 am
Mensajes: 216
Yo compre una unidad de mando de climatizador de un 9-3 y funciona en el 900, excepto el ventilador que no lo hace. Asi que compra la pieza de tu modelo y no del 9-3, si puedes


Arriba
 Perfil  
Responder citando  
NotaPublicado: Vie Mar 02, 2018 11:50 am 
Desconectado
Forista 95 octanos
Forista 95 octanos

Registrado: Jue Mar 02, 2017 9:51 am
Mensajes: 51
chencho escribió:
Tienes estropeado el motor que abre/cierra la trampilla del aire para la recirculación. Es un motor que vá encima del módulo que controla el motor del ventilador. Yo lo cambié y asunto solucionado, se vino conmigo de un desguace :lol: :lol:

Para quitar el código, o cambias el motor (puede que esté desenchufado, prueba a apretar su clema) o desconectas la batería.

Lo único que te queda (espero que no te pase) es que se te quede agarrotado el tambor de distribución de aire, porque hay que armar una de cuidado para que "resucite" a base de grasa de litio.

Todas las averías que comentas son típicas de este clima, desgraciadamaente, yo las he ido subsanando a medida que pasaban:
- Sustituir motor recirculación.
- Sustituir módulo control motor ventilación.
- Lubricar sensor de temperatura interna.
- Engrasar tambor de distribución de la calefación.

Sigue funcionando a las mil maravillas, el gas lo cargé hace 5 años y aún tiene bastante "chicha".


Hola, me gustaría hacer ese mantenimiento a mi 9-3, pero ¿podríamos aclarar como y donde se ubican cada elemento?

- Lubricar sensor de temperatura interna. ( ¿ es el que esta en medio del salpicadero junto al cristal o el que esta debajo del clima??
- Engrasar tambor de distribución de la calefación, Ese entiendo que será el ventilador / tambor / motor circular blalnco que se ve al quitar el filtro de polen debajo de la caja vierteaguas entre la luna delantera y motor , verdad?

Gracias por anticiapdo a todos

Saludos


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 29 mensajes ]  Ir a página Anterior  1, 2

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB España