Todos los horarios son UTC + 1 hora [ DST ]




Nuevo tema Responder al tema  [ 11 mensajes ] 
Autor Mensaje
NotaPublicado: Dom Jul 12, 2020 1:48 pm 
Desconectado
Vocal
Vocal
Avatar de Usuario

Registrado: Mié May 28, 2008 10:04 pm
Mensajes: 3072
Ubicación: Asiain Navarra-Nafarroa
Buenas. Desde que arreglé el aire acondicionado hace unos años, nunca llegó a enfriar como debe. Estos días he decidido ponerme a ver si encontraba el problema, pero de momento sin éxito. A ver si me podéis ayudar.

Lo primero que he hecho es hacer el test de fallos al sistema. Al empezar marca cero, al rato sale un uno, y a los segundos de vuelve a poner la temperatura que había. Parece ser que tiene un fallo el sistema, pero no tengo ni idea cual.

En su día se pudo un compresor nuevo.

Imagen

El compresor entra a trabajar cuando pones el clima, por lo que presión en el sistema hay, y no hay fugas. También se le puso el secador nuevo.

El motor del ventilador funciona sin problemas. La calefacción del coche, que aquí es lo que mas se usa va bien.

Le he comprobado que los motores de las trampillas se accionan.

Imagen

He comprobado un reostato que no tengo no idea para que es pero que debe ser del sistema. Alguien sabe para que es esto?

Imagen

He cambiado el filtro del habitáculo, que aunque estaba sucio, nada que ver con el de Pepinum!

Imagen

También he localizado la sonde de temperatura, que la he sacado y está impoluta. Como no tenía conector a la vista no le he podido comprobar la resistencia, pero es mucho mas sencilla que las del ACC 1.

También he comprobado y limpiado el sensor de temperatura interior. El ventilador gira.

El tema es que todo aparentemente va bien, pero no echa aire muy frío.

Alguna sugerencia??

Saludos


Enviado desde mi iPhone utilizando Tapatalk

_________________
93 SH TTID AERO Azul Fusion MY09 Imagen
Saab 9000 Airflow MY90
Saab 900 S Turbo 16v MY92

Nº socio 262


Arriba
 Perfil  
Responder citando  
NotaPublicado: Dom Jul 12, 2020 4:39 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 1008
Mintxo escribió:
Buenas. Desde que arreglé el aire acondicionado hace unos años, nunca llegó a enfriar como debe. Estos días he decidido ponerme a ver si encontraba el problema, pero de momento sin éxito. A ver si me podéis ayudar.

Lo primero que he hecho es hacer el test de fallos al sistema. Al empezar marca cero, al rato sale un uno, y a los segundos de vuelve a poner la temperatura que había. Parece ser que tiene un fallo el sistema, pero no tengo ni idea cual.

En su día se pudo un compresor nuevo.

Imagen

El compresor entra a trabajar cuando pones el clima, por lo que presión en el sistema hay, y no hay fugas. También se le puso el secador nuevo.

El motor del ventilador funciona sin problemas. La calefacción del coche, que aquí es lo que mas se usa va bien.

Le he comprobado que los motores de las trampillas se accionan.

Imagen

He comprobado un reostato que no tengo no idea para que es pero que debe ser del sistema. Alguien sabe para que es esto?

Imagen

He cambiado el filtro del habitáculo, que aunque estaba sucio, nada que ver con el de Pepinum!

Imagen

También he localizado la sonde de temperatura, que la he sacado y está impoluta. Como no tenía conector a la vista no le he podido comprobar la resistencia, pero es mucho mas sencilla que las del ACC 1.

También he comprobado y limpiado el sensor de temperatura interior. El ventilador gira.

El tema es que todo aparentemente va bien, pero no echa aire muy frío.

Alguna sugerencia??

Saludos


Enviado desde mi iPhone utilizando Tapatalk

Mira las presiones del alta y de baja y me dices que valores te dan !. ... y lugo hablamos.
Causas posibles :
- incondensables en el circuito
- gas refrigerante inapropiado
- defectuoso cierre de válvulas en él compresor
- falta de gas refrigerante... etc.
Fermin las presiones de trabajo que midas son definitivas para fiscalizar la averia .

Lo que debería ser para gas 134a:
presiones para 25-30 C° de temperatura exterior:
- presion de alta 14-16 kg/cm2
- presion de baja 1,5- 2,5 K/cm2
- temperatura medida en la misma salida de los difusores del habitáculo a medio caudal de ventiladores 4,5º- 9,5º.... variaciones de +/- 1,5º son admisibles.
Ya me contarás...
Los del Sur somos “expertos” obligados del buen funcionamiento de los climatizadles.




desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Dom Jul 12, 2020 4:56 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 1008
ppmartin escribió:
Mintxo escribió:
Buenas. Desde que arreglé el aire acondicionado hace unos años, nunca llegó a enfriar como debe. Estos días he decidido ponerme a ver si encontraba el problema, pero de momento sin éxito. A ver si me podéis ayudar.

Lo primero que he hecho es hacer el test de fallos al sistema. Al empezar marca cero, al rato sale un uno, y a los segundos de vuelve a poner la temperatura que había. Parece ser que tiene un fallo el sistema, pero no tengo ni idea cual.

En su día se pudo un compresor nuevo.

Imagen

El compresor entra a trabajar cuando pones el clima, por lo que presión en el sistema hay, y no hay fugas. También se le puso el secador nuevo.

El motor del ventilador funciona sin problemas. La calefacción del coche, que aquí es lo que mas se usa va bien.

Le he comprobado que los motores de las trampillas se accionan.

Imagen

He comprobado un reostato que no tengo no idea para que es pero que debe ser del sistema. Alguien sabe para que es esto?

Imagen

He cambiado el filtro del habitáculo, que aunque estaba sucio, nada que ver con el de Pepinum!

Imagen

También he localizado la sonde de temperatura, que la he sacado y está impoluta. Como no tenía conector a la vista no le he podido comprobar la resistencia, pero es mucho mas sencilla que las del ACC 1.

También he comprobado y limpiado el sensor de temperatura interior. El ventilador gira.

El tema es que todo aparentemente va bien, pero no echa aire muy frío.

Alguna sugerencia??

Saludos


Enviado desde mi iPhone utilizando Tapatalk

Mira las presiones del alta y de baja y me dices que valores te dan !. ... y lugo hablamos.
Causas posibles :
- incondensables en el circuito
- gas refrigerante inapropiado
- defectuoso cierre de válvulas en él compresor
- falta de gas refrigerante... etc.
Fermin las presiones de trabajo que midas son definitivas para fiscalizar la averia .

Lo que debería ser para gas 134a:
presiones para 25-30 C° de temperatura exterior:
- presion de alta 14-16 kg/cm2
- presion de baja 1,5- 2,5 K/cm2
- temperatura medida en la misma salida de los difusores del habitáculo a medio caudal de ventiladores 4,5º- 9,5º.... variaciones de +/- 1,5º son admisibles.
Ya me contarás...
Los del Sur somos “expertos” obligados del buen funcionamiento de los climatizadles.

“”””Lo primero que he hecho es hacer el test de fallos al sistema. Al empezar marca cero, al rato sale un uno, y a los segundos de vuelve a poner la temperatura que había. Parece ser que tiene un fallo el sistema, pero no tengo ni idea cual. “””.
Si te refieres al vacío que hace la máquina de diagnosis de 0 pasa a 1. Ya nos dice algo... el vacio que debe alcanzar el sistema con la bomba de vacío en marcha y tras 15-20 minutos de funcionamiento de dicha bomba de vacío debería ser (- 1k/cm2) y mantener dicho vacío al menos otros 15-20 minutos.





desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk



desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Dom Jul 12, 2020 8:47 pm 
Desconectado
Vocal
Vocal
Avatar de Usuario

Registrado: Mié May 28, 2008 10:04 pm
Mensajes: 3072
Ubicación: Asiain Navarra-Nafarroa
Buenas Jose Maria. Gracias por tus respuestas.

El tema es que antes de ir al taller quería centrar el tiro. El coche hace unos 3 años se llevó a llenar el circuito con R134, una vez puestos el compresor y el secador nuevos. Una vez con la carga nueva, no conseguimos bajar la temperatura de 13 grados en la tobera de salida. Como venía de estar sin aire me pareció suficiente, pero lo cierto es que cuando hace mucho calor el sistema no puede mantener la temperatura y el ventilador va a tope... Tendré que llevar a que me miren las presiones.

EL climatizador de los 9000 lleva incorporada una función de autodiagnóstico y calibración que se hace apretando dos teclas. En teoría, el ver un número "1" indica que el sistema tiene un fallo, lo que no te dice es cual. Para eso hace falta una máquina de diagnóstico de Saab, que supongo que será complicado encontrar una hoy en día...

Un saludo.

_________________
93 SH TTID AERO Azul Fusion MY09 Imagen
Saab 9000 Airflow MY90
Saab 900 S Turbo 16v MY92

Nº socio 262


Arriba
 Perfil  
Responder citando  
NotaPublicado: Dom Jul 12, 2020 9:08 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 1008
A ver si me aclaras lo siguiente:
- al rato de tener el aire puesto tira agua de la bandeja de evaporación por abajo del chasis ?
- el compresor se mantiene en funcionamiento cuando le demandas la máxima eficacia. ?
- el arrastre del embrague electromagnético del compresor se acciona de forma continua o intermitente?.
- si tocas la boca de carga de gas LA DE BAJA , con la mano notas que está fría y condensa agua o está húmeda?.
- las presiones de alta y baja son estables o fluctuantes ?.
- de que año es tu 9000 ?.

Mide las presiones de alta y baja Fermin, con eso averiguamos que está fallando!!.

A veces ( no es frecuente) hay que ajustar el grado de recalentamiento del gas manipulando el sensor de la válvula de expansión, sobre todo si hemos cambiado de R12 a R134a.
No hagas mucho caso a los autochequeos... están diseñados para un gas en concreto.

Ya me cuentas y si no vas hacerlo tú mismo, llámame cuando tengas el coche en el taller para cargar y hablo yo con el Sr. que hace la carga.
Ya me dices !.
Un abrazo




desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mar Jul 14, 2020 10:29 pm 
Desconectado
Vocal
Vocal
Avatar de Usuario

Registrado: Mié May 28, 2008 10:04 pm
Mensajes: 3072
Ubicación: Asiain Navarra-Nafarroa
Te respondo:

- al rato de tener el aire puesto tira agua de la bandeja de evaporación por abajo del chasis ? El 900 si. A este no le he visto tirar nunca.
- el compresor se mantiene en funcionamiento cuando le demandas la máxima eficacia. ? Si. El compresor funciona con normalidad.
- el arrastre del embrague electromagnético del compresor se acciona de forma continua o intermitente?. Continua. Alguna vez si le he notado como se acopla y se desacopla.
- si tocas la boca de carga de gas LA DE BAJA , con la mano notas que está fría y condensa agua o está húmeda?. Está fría, pero no condensa.
- las presiones de alta y baja son estables o fluctuantes ?. Eso es lo que tengo que mirar...
- de que año es tu 9000 ?. Del 90.

Ayer fuí al taller a que me metieran la máquina, pero no pudimos ya que las tomas de alta y baja están tan cerca que no se pueden enchufar. HE comprado una de ellas acodada 90º y a ver si me puedo acercar al taller para que me midan las presiones.

Os voy informando.

Saludos

_________________
93 SH TTID AERO Azul Fusion MY09 Imagen
Saab 9000 Airflow MY90
Saab 900 S Turbo 16v MY92

Nº socio 262


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mar Jul 14, 2020 11:19 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 1008
Mintxo escribió:
Te respondo:

- al rato de tener el aire puesto tira agua de la bandeja de evaporación por abajo del chasis ? El 900 si. A este no le he visto tirar nunca.
- el compresor se mantiene en funcionamiento cuando le demandas la máxima eficacia. ? Si. El compresor funciona con normalidad.
- el arrastre del embrague electromagnético del compresor se acciona de forma continua o intermitente?. Continua. Alguna vez si le he notado como se acopla y se desacopla.
- si tocas la boca de carga de gas LA DE BAJA , con la mano notas que está fría y condensa agua o está húmeda?. Está fría, pero no condensa.
- las presiones de alta y baja son estables o fluctuantes ?. Eso es lo que tengo que mirar...
- de que año es tu 9000 ?. Del 90.

Ayer fuí al taller a que me metieran la máquina, pero no pudimos ya que las tomas de alta y baja están tan cerca que no se pueden enchufar. HE comprado una de ellas acodada 90º y a ver si me puedo acercar al taller para que me midan las presiones.

Os voy informando.

Saludos


Hola Fermin.
Por los datos que me das:
- alta temperatura 13,5° del aire en salidas del habitáculo.
- no hay agua de la bandeja de condensación que salga por debajo del coche.
Una vez medidas las presiones deberemos distinguir dos situaciones:
- si las presiones de baja y alta están comprendidas entre los valores que te dije anteriormente las causas posibles son:
- gases incondensables en él sistema.
- el gas que tiene cargado NO es
R 134a.... ( hecho muy frecuente a raíz de la legislación para el uso de CFC’s).
Solución:
- hacer vacío exhaustivo al sistema y cargar con R134a de garantía !!!

Si las presiones están por debajo de las indicadas las causas posibles son:
- ademas de las indicadas anteriormente cualquiera de las dos,
- simplemente falta de gas refrigerante en el circuito.
Mi consejo para este caso es:
- rellena de gas R 134a hasta las presiones correctas ( carga con mucha lentitud para evitar golpes de líquido en el compresor; desde la línea de baja con el compresor funcionando hasta las presiones correctas.... deja unos minutos para que se estabilicen las presiones del circuito.) . Mide temperatura de salida del aire por las toberas. ... aire entre 4,5 y 8, 5 Cº. Bingo !.... solucionado !.
- si no consigues esas temperaturas de salida del aire por las toberas siendo las presiones de baja y alta correctas, estamos en el caso primero... incondensables o gas inapropiado.... aplica la solución que para ellas te indico.
Ya me contarás.
Un abrazo.




desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab Ago 01, 2020 10:39 am 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Dic 30, 2005 1:00 pm
Mensajes: 628
Ubicación: valencia
Te confirmo que PP martin es un gran experto en aire condicionado.

Miraría antes de todo, la presión de altas y bajas, con el motor en marcha.
Podría ser problema de la válvula de expansión.

Ya me pasó varias veces. Además date cuenta que la densidad de gas entre el R 134a Y el R 12 no es la misma. Si no me equivoco, habría que poner unos 10 % menos de la cantidad marcada.

Eso que te lo confirme Pp martin.

_________________
Saab 900 T16 sedan 84 gris
Saab 900 T16 Aero 85 negro
Saab 900 T16 Aero 86 gris
Saab 900 T16 S line 185 cv rojo
Saab 9-3 aero cabrio 210 cv
Saab 9-5 aero SW 260 cv
y otros nuevos más..


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab Ago 01, 2020 1:57 pm 
Desconectado
Vocal
Vocal
Avatar de Usuario

Registrado: Mié May 28, 2008 10:04 pm
Mensajes: 3072
Ubicación: Asiain Navarra-Nafarroa
Si. Y tengo el racor acodado para poder medir las presiones. El taller está cerrado por vacaciones. En cuanto abra allá que voy!


Enviado desde mi iPhone utilizando Tapatalk

_________________
93 SH TTID AERO Azul Fusion MY09 Imagen
Saab 9000 Airflow MY90
Saab 900 S Turbo 16v MY92

Nº socio 262


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab Ago 01, 2020 2:58 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Ago 17, 2014 8:39 pm
Mensajes: 1008
gt turbo 16 escribió:
Te confirmo que PP martin es un gran experto en aire condicionado.

Miraría antes de todo, la presión de altas y bajas, con el motor en marcha.
Podría ser problema de la válvula de expansión.

Ya me pasó varias veces. Además date cuenta que la densidad de gas entre el R 134a Y el R 12 no es la misma. Si no me equivoco, habría que poner unos 10 % menos de la cantidad marcada.

Eso que te lo confirme Pp martin.


Gracias por tu inmerecido elogio gt turbo 16. No me considero un “experto”; solo pongo en práctica las experiencias acumuladas de 30 años diseñando máquinas y sistemas de refrigeración/calefacción. Excepto los sistemas por absorción, basados en un cambio de estado del fluido caloportador, “bromuro de litio” generalmente, TODOS los demás funcionan igual.
- Un compresor,
- un condensador,
- un artilugio de expansión ( valvula o capilar), y
- un evaporador.. y vuelta a empezar el ciclo de comprimir un gas ESPECÍFICO para licuarlo (R11, R12, R502, R134a... etc) en el compresor correspondiente;
.- sacar el calor a presión constante generado al comprimirlo en el condensador;
.- volverlo a su estado natural de gas para determinadas temperaturas y presiones mediante la válvula de expansión y el evaporador.

Es aquí en el evaporador, donde el “gas licuado” absorbe el calor del habitáculo para pasar de líquido a gas y ser de nuevo comprimido en el compresor y así reanudar el ciclo.
En el evaporador juega un papel importante tanto el diseño del mismo como el llamado GRADO DE RECALENTAMIENTO ( superficie de evaporador a partir de la cual, el gas licuado pasa a ser GAS susceptible de comprimirse hasta licuarse nuevamente en el compresor).

Por tanto es en el conjunto valvula de expansión, evaporador y grado de recalentamiento donde radican “casi” todos los problemas de rendimiento de nuestros autos y su climatización.... porque?.

Pensemos que los sistemas están diseñados y dimensionados para un GAS ESPECÍFICO R12, R 134a.. etc.

Que ocurre con demasiada frecuencia ?.

Llevamos a cargar de gas nuestro coche a un taller que tiene máquina de vacío y carga. Estas máquinas todas recuperan el gas existente en nuestro sistema, hacen vacío y vuelven a cargar de “GAS”
.... de qué TIPO DE GAS me pregunto ?... pues de una MEZCLA DE GASES, sustitutivos y asimilados de los más variopinta; fruto de las repetidas actuaciones en otros clientes recuperando un “cóctel” de “gases” con los que luego nos recargan nuestro vehículo y que por supuesto no es el gas para el que fueron diseñados.

Conclusión:
Si queremos tener garantía de rendimiento de nuestros climatizadores o A/C, hagamos vacío con la bomba al uso y carguemos desde una botella de gas especifica de R134a con garantías; ajustemos presiones de alta y baja con unos manómetros calibrados y a correr !.

..... releído lo que he escrito !!!. QUE ROYO HE CONTADO !!!. Ganas me dan de borrarlo !!. Disculparme.
Aunque pensándolo en positivo a alguien puede servirle si tiene la paciencia de sufrirlo.
Saludos amigos.




desde el Califato
PPMartin (campeón de futbolín)
iPhone Tapatalk

_________________
desde el Califato
PPmartin (campeón de futbolín)
en la web del Club.


Arriba
 Perfil  
Responder citando  
NotaPublicado: Sab Ago 01, 2020 4:16 pm 
Desconectado
Vocal
Vocal
Avatar de Usuario

Registrado: Mié May 28, 2008 10:04 pm
Mensajes: 3072
Ubicación: Asiain Navarra-Nafarroa
Gracias Jose Maria!! Muy ilustrativo! Cuando realice la operación os cuento!!

Saludos


Enviado desde mi iPhone utilizando Tapatalk

_________________
93 SH TTID AERO Azul Fusion MY09 Imagen
Saab 9000 Airflow MY90
Saab 900 S Turbo 16v MY92

Nº socio 262


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 11 mensajes ] 

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 36 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB España