Todos los horarios son UTC + 1 hora [ DST ]




Nuevo tema Responder al tema  [ 164 mensajes ]  Ir a página Anterior  1, 2, 3, 4, 5, 6, 7, 8 ... 11  Siguiente
Autor Mensaje
NotaPublicado: Lun Oct 17, 2011 4:57 pm 
Desconectado
Forista Veterano
Forista Veterano

Registrado: Mar Oct 18, 2005 11:57 am
Mensajes: 1330
Ubicación: Llagostera (Girona)
RIQUI escribió:
podría ser para la instalación de luces antiniebla, es posible...
O del A/C?


Arriba
 Perfil  
Responder citando  
NotaPublicado: Lun Oct 17, 2011 5:46 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Jul 01, 2007 9:58 pm
Mensajes: 2064
RIQUI escribió:

El soporte para los interruptores no está en el coche. En él se montan, al parecer, los dos interruptores del cruise y el original del stop.



Insisto: El soporte donde va el interruptor para la luz de freno en todos los 900 tiene 2 agujeros para poner los interruptores del cruise. En mi 900 Turbo de 1990 estaban, y en el 900i de 1993 para piezas también.

¿Has mirado bien?

_________________
Saab 900 Cabrio Turbo S preGM 92


Arriba
 Perfil  
Responder citando  
NotaPublicado: Lun Oct 17, 2011 6:19 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Oct 12, 2007 10:18 pm
Mensajes: 2003
Ubicación: Por ahí pa'lante
yo he tenido que quitar el pulmón y volver a ponerlo para cambiar el grifo de la calefacción.
Una vez puesto queda así:
Adjunto:
IMG_0337 [800x600].JPG
IMG_0337 [800x600].JPG [ 51.49 KiB | Visto 4422 veces ]


El tubo de vacío entra por la parte de arriba, tapado en la foto por los cables.

_________________
Saab 900 S cabrio '93
Saab 900 Turbo S '88
Saab 96 GL V4 súper '79
Saab 9 5 SW 2.0t


Arriba
 Perfil  
Responder citando  
NotaPublicado: Lun Oct 17, 2011 8:43 pm 
Desconectado
Socio
Socio

Registrado: Mar Ene 20, 2004 10:33 pm
Mensajes: 744
Ubicación: VALENCIA
72sonett escribió:
RIQUI escribió:
podría ser para la instalación de luces antiniebla, es posible...
O del A/C?


No es del A/C, ya que el coche tiene A/C y su conector lleva su correspondiente pegatina.
pipol escribió:
yo he tenido que quitar el pulmón y volver a ponerlo para cambiar el grifo de la calefacción.
Una vez puesto queda así:

El tubo de vacío entra por la parte de arriba, tapado en la foto por los cables.


Exactamente así ha quedado montado, gracias sobre todo a Alejandro GR.
Alejandro GR escribió:
RIQUI escribió:

El soporte para los interruptores no está en el coche. En él se montan, al parecer, los dos interruptores del cruise y el original del stop.



Insisto: El soporte donde va el interruptor para la luz de freno en todos los 900 tiene 2 agujeros para poner los interruptores del cruise. En mi 900 Turbo de 1990 estaban, y en el 900i de 1993 para piezas también.

¿Has mirado bien?


He mirado y remirado y no está el dichoso soporte. Solo lleva un soporte en forma de "L" sujeto con un tornillo y con un extremo encastrado para que no bascule o gire. En él va solo el interruptor de stop.
No obstante, Alejandro, volveré a asegurarme.

Esta tarde he ido al S.O. para pedir los conectores y pines, además del soporte dichoso. Le he dajado a Javier el de recambios la lista. Me llamará en cuanto le lleguen las "chuches", como dice Chencho.

El conector de la centralita vale 19 € + IVA y el soporte de los interruptores 10 € + IVA.

He preguntado al jefe de taller si los interruptores de pedal que le he enseñado disponen de regulación interior, como las fotos de 72sonett y me ha dicho que NO tienen. Van encastrados y la regulación consiste en dejarlos comprimidos contra el tope del pedal, de forma que al pisar el pedal salga el vástago y abra el circuito. (Comprobaré con el tester que estando comprimido el vástago, el contacto está cerrado). Nada de 1 mm. como decia yo más arriba. (No es que desconfie del jefe de taller, es que tengo que comprobar todo. Es una mania más.

Saludos,

_________________
SAAB 900 T 16 S 175 CV Gris Odoardo Metaliz.1990
SAAB 900 S Cabriolet 145 CV TOP EDITION Azul metaliz. 1993
FIAT 500L (De la hija E)
HONDA NSR 50 NEGRA 1997 (De la hija E)
VW POLO 1.4 80 CV AZUL 2006 (De la hija S)
Socio nº 89 desde 09/09/2004


Arriba
 Perfil  
Responder citando  
NotaPublicado: Lun Oct 17, 2011 8:54 pm 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Dom Jul 01, 2007 9:58 pm
Mensajes: 2064
RIQUI escribió:
72sonett escribió:
RIQUI escribió:
podría ser para la instalación de luces antiniebla, es posible...
O del A/C?


No es del A/C, ya que el coche tiene A/C y su conector lleva su correspondiente pegatina.
pipol escribió:
yo he tenido que quitar el pulmón y volver a ponerlo para cambiar el grifo de la calefacción.
Una vez puesto queda así:

El tubo de vacío entra por la parte de arriba, tapado en la foto por los cables.


Exactamente así ha quedado montado, gracias sobre todo a Alejandro GR.
Alejandro GR escribió:
RIQUI escribió:

El soporte para los interruptores no está en el coche. En él se montan, al parecer, los dos interruptores del cruise y el original del stop.



Insisto: El soporte donde va el interruptor para la luz de freno en todos los 900 tiene 2 agujeros para poner los interruptores del cruise. En mi 900 Turbo de 1990 estaban, y en el 900i de 1993 para piezas también.

¿Has mirado bien?


He mirado y remirado y no está el dichoso soporte. Solo lleva un soporte en forma de "L" sujeto con un tornillo y con un extremo encastrado para que no bascule o gire. En él va solo el interruptor de stop.
No obstante, Alejandro, volveré a asegurarme.

Esta tarde he ido al S.O. para pedir los conectores y pines, además del soporte dichoso. Le he dajado a Javier el de recambios la lista. Me llamará en cuanto le lleguen las "chuches", como dice Chencho.

El conector de la centralita vale 19 € + IVA y el soporte de los interruptores 10 € + IVA.

He preguntado al jefe de taller si los interruptores de pedal que le he enseñado disponen de regulación interior, como las fotos de 72sonett y me ha dicho que NO tienen. Van encastrados y la regulación consiste en dejarlos comprimidos contra el tope del pedal, de forma que al pisar el pedal salga el vástago y abra el circuito. (Comprobaré con el tester que estando comprimido el vástago, el contacto está cerrado). Nada de 1 mm. como decia yo más arriba. (No es que desconfie del jefe de taller, es que tengo que comprobar todo. Es una mania más.

Saludos,


Efectivamente, esta es la diferencia entre los interruptores pre90 y los post90. Tú tienes los que te corresponde por año, aunque realmente yo creo que son peores. Van encastrados, y las patillas esas que se ven quedan totalmente planas. El problema es que luego es muy difícil sacarlos del soporte sin romper las patillas.

Sobre el soporte, sácalo entero y verás lo que digo. Quizá estando puesto no se aprecia.

¿Tienes la referencia del soporte? Es para echar un ojo a ver si encuentro alguna foto por ahí.

Un saludo

_________________
Saab 900 Cabrio Turbo S preGM 92


Arriba
 Perfil  
Responder citando  
NotaPublicado: Lun Oct 17, 2011 9:50 pm 
Desconectado
Socio
Socio

Registrado: Mar Ene 20, 2004 10:33 pm
Mensajes: 744
Ubicación: VALENCIA
Alejandro GR escribió:
Sobre el soporte, sácalo entero y verás lo que digo. Quizá estando puesto no se aprecia.

¿Tienes la referencia del soporte? Es para echar un ojo a ver si encuentro alguna foto por ahí.

Un saludo


El soporte que llevo en el cabrio está en el EPC en la sección 3B - 0880, es la pieza nº 2 y su Refª es para vehículos con ABS 44 28 330 (1.990-93) y también 1.994 CV.

La que debo montar, según entiendo, está en la sección 3A - 0770, es la pieza nº 14 y su Refª. es 44 28 348 también para vehículos con ABS.
Perdona Alejandro, pero no puedo escanear estas páginas en estos momentos para que no te molestes tanto.
Un saludo,

_________________
SAAB 900 T 16 S 175 CV Gris Odoardo Metaliz.1990
SAAB 900 S Cabriolet 145 CV TOP EDITION Azul metaliz. 1993
FIAT 500L (De la hija E)
HONDA NSR 50 NEGRA 1997 (De la hija E)
VW POLO 1.4 80 CV AZUL 2006 (De la hija S)
Socio nº 89 desde 09/09/2004


Arriba
 Perfil  
Responder citando  
NotaPublicado: Lun Oct 17, 2011 9:58 pm 
Desconectado
Socio
Socio

Registrado: Mar Ene 20, 2004 10:33 pm
Mensajes: 744
Ubicación: VALENCIA
RIQUI escribió:
El soporte que llevo en el cabrio está en el EPC en la sección 3B - 0880, es la pieza nº 2 y su Refª es para vehículos con ABS 44 28 330 (1.990-93) y también 1.994 CV.

Un saludo,


Perdón, la sección no es 3B - 0880. Es 3A - 0800. No he acertado ni una. :oops:
Pido disculpas, se ve que ya tengo hambre.
Saludos,

_________________
SAAB 900 T 16 S 175 CV Gris Odoardo Metaliz.1990
SAAB 900 S Cabriolet 145 CV TOP EDITION Azul metaliz. 1993
FIAT 500L (De la hija E)
HONDA NSR 50 NEGRA 1997 (De la hija E)
VW POLO 1.4 80 CV AZUL 2006 (De la hija S)
Socio nº 89 desde 09/09/2004


Arriba
 Perfil  
Responder citando  
NotaPublicado: Lun Oct 17, 2011 11:25 pm 
Desconectado
Socio
Socio

Registrado: Mar Ene 20, 2004 10:33 pm
Mensajes: 744
Ubicación: VALENCIA
Solucionado el problema, os adjunto los escaneos:
El soporte que llevo en el cabrio es el nº 2 de esta página:
Adjunto:
SOPORTE PEDAL STOP 900.jpg
SOPORTE PEDAL STOP 900.jpg [ 74.53 KiB | Visto 4397 veces ]


El soporte que entiendo debo colocar es el nº 14 de esta página:
Adjunto:
SOPORTE INTERRUPTORES CRUISE CONTROL.jpg
SOPORTE INTERRUPTORES CRUISE CONTROL.jpg [ 93.36 KiB | Visto 4397 veces ]

_________________
SAAB 900 T 16 S 175 CV Gris Odoardo Metaliz.1990
SAAB 900 S Cabriolet 145 CV TOP EDITION Azul metaliz. 1993
FIAT 500L (De la hija E)
HONDA NSR 50 NEGRA 1997 (De la hija E)
VW POLO 1.4 80 CV AZUL 2006 (De la hija S)
Socio nº 89 desde 09/09/2004


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mar Oct 18, 2011 10:46 am 
Desconectado
Forista Veterano
Forista Veterano

Registrado: Mar Oct 18, 2005 11:57 am
Mensajes: 1330
Ubicación: Llagostera (Girona)
72sonett escribió:
O del A/C?
RIQUI escribió:
No es del A/C, ya que el coche tiene A/C y su conector lleva su correspondiente pegatina.

Es de la calefacción de los asientos, hay la opción de colocar un reostato.
Imagen


Arriba
 Perfil  
Responder citando  
NotaPublicado: Mar Oct 18, 2011 7:28 pm 
Desconectado
Socio
Socio

Registrado: Mar Ene 20, 2004 10:33 pm
Mensajes: 744
Ubicación: VALENCIA
72sonett escribió:
Es de la calefacción de los asientos, hay la opción de colocar un reostato.

Gracias 72sonett, tiene toda la pinta. Los colores y el puente parece que coinciden. En su lugar llevo el mecanismo de regulación de altura de faros.
Saludos,
RIQUI

_________________
SAAB 900 T 16 S 175 CV Gris Odoardo Metaliz.1990
SAAB 900 S Cabriolet 145 CV TOP EDITION Azul metaliz. 1993
FIAT 500L (De la hija E)
HONDA NSR 50 NEGRA 1997 (De la hija E)
VW POLO 1.4 80 CV AZUL 2006 (De la hija S)
Socio nº 89 desde 09/09/2004


Arriba
 Perfil  
Responder citando  
NotaPublicado: Vie Oct 28, 2011 7:56 pm 
Desconectado
Socio
Socio

Registrado: Mar Ene 20, 2004 10:33 pm
Mensajes: 744
Ubicación: VALENCIA
Buenas tardes, el pasado viernes por la tarde me llegaron las piezas para instalar el cruise, y una vez todo montado, el martes por la tarde salí a carretera a probarlo y ...no funcionó. :oops:

Salí a probar sin montar el panel inferior o rodillero, por si tenía que volver a revisar algo. El salpicadero solo estaba sujeto con los dos tornillos torx que sujetan el panel a la carroceria debajo de las rejillas de los altavoces. NI siquiera monté los cuatro tornillos de distinta longitud que sujetan de abajo a arriba el cuadro de interruptores. He de decir, ante mi asombro, que ni se movía ni hacía gruñidos o rechineos. :lol:
El manguito de unión de PVC, me facilita el desmontaje/montaje del panel superior.
Adjunto:
Comentario: Manguito de unión de PVC 32 mm. de diámetro.
MANGUITO DE UNIÓN.JPG
MANGUITO DE UNIÓN.JPG [ 109.76 KiB | Visto 4355 veces ]

Antes de salir estuve comprobando y asegurándome que todo estaba correcto.

Previamente ya había comprobado la palanca de mando y se cumplían todas las condiciones de la tabla del Bentley. (Pág. 368-4)
La bomba funcionaba. La serie de los interruptores de pedales daban continuidad en reposo e interrumpian el circuito al accionarlos. Me faltó conectar un trozo de tubo y soplar para ver si retenian el aire. Esto está en la lista como pendiente. El cableado estaba comprobado. La alimentación + 12 V llegaba adónde debía de llegar (con y sin contacto de encendido dado), el regulador no está comprobado, pero aparentemente se ve bien. Lo comprobaré con la bomba.
El circuito de vacío es nuevo con tubo de silicona de 4 mm. de diámetro interior. (Gracias Wilt).
Tengo preparada una lista de comprobaciones para que no quede nada en el olvido, para cuando pueda retomar el tema.
La centralita electrónica es la gran sospechosa, a la vista de las comprobaciones hechas, aunque su aspecto es impecable. Pero sus tripas, a saber... Esperemos que sea cualquier menudencia y no la ECU. :lol:
Pongo alguna foto.


Adjuntos:
ECU MONTADA 1.JPG
ECU MONTADA 1.JPG [ 142.42 KiB | Visto 4355 veces ]
CONJUNTO INTERRUPTORES MONTADOS.JPG
CONJUNTO INTERRUPTORES MONTADOS.JPG [ 147 KiB | Visto 4355 veces ]

_________________
SAAB 900 T 16 S 175 CV Gris Odoardo Metaliz.1990
SAAB 900 S Cabriolet 145 CV TOP EDITION Azul metaliz. 1993
FIAT 500L (De la hija E)
HONDA NSR 50 NEGRA 1997 (De la hija E)
VW POLO 1.4 80 CV AZUL 2006 (De la hija S)
Socio nº 89 desde 09/09/2004
Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Nov 03, 2011 12:54 am 
Desconectado
Socio
Socio

Registrado: Mar Ene 20, 2004 10:33 pm
Mensajes: 744
Ubicación: VALENCIA
Bueno, ya he vuelto a probar todo y no funciona el cruise. He hecho la prueba completa de la bomba de vacío según el R. Bentley y realiza todas las funciones estando todo el circuito de vacío conectado, por lo que los dos interruptores de pedal, el regulador, la bomba y los tubos mantienen el vacío y la mariposa se mantiene abierta al desconectar el borne 2 de masa. Es decir, que no hay fugas de vacío.

Solo falta comprobar la centralita electrónica y el transductor de velocidad. Éste recibe alimentación en su borne 1 y su borne 3 está unido a masa. El hilo azul del borne 2 conectado al borne 11 de la ECU. ¿Alguien sabe como se puede comprobar el transductor? ¿Quizá levantando una rueda delantera y engranar alguna velocidad para ver si proporciona señal? No creo que al llevar ABS haga desaconsejable o imposibilite la prueba.
¿Y la ECU como se puede comprobar? Voy a intentar localizar alguna de desguace.
Un saludo,
RIQUI

_________________
SAAB 900 T 16 S 175 CV Gris Odoardo Metaliz.1990
SAAB 900 S Cabriolet 145 CV TOP EDITION Azul metaliz. 1993
FIAT 500L (De la hija E)
HONDA NSR 50 NEGRA 1997 (De la hija E)
VW POLO 1.4 80 CV AZUL 2006 (De la hija S)
Socio nº 89 desde 09/09/2004


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Nov 03, 2011 1:28 am 
Desconectado
Socio
Socio
Avatar de Usuario

Registrado: Vie Oct 12, 2007 10:18 pm
Mensajes: 2003
Ubicación: Por ahí pa'lante
El sensor de velocidad lo puedes comprobar conectando un voltímetro y rodando con el coche. si da algún valor aunque sea extraño lo daría por bueno.
EN el conector, en el número 5 no tienes que tener corriente, y en el 9 sí.
La centralita es la 643, por desgracia la que más falla. Puedes abrirla y mirar si hay alguna soldadura en mal estado y repasarla. Suele ser lo que falla. O quizás el relé interno. No conozco otro modo de saber si funciona.
Yo también compré otra centralita pero tampoco funciona.
Habría que poner una anterior al 92. La 905 por ejemplo, tiene un cableado parecido y son más fiables.

_________________
Saab 900 S cabrio '93
Saab 900 Turbo S '88
Saab 96 GL V4 súper '79
Saab 9 5 SW 2.0t


Arriba
 Perfil  
Responder citando  
NotaPublicado: Jue Nov 03, 2011 2:24 am 
Desconectado
Socio
Socio

Registrado: Mar Ene 20, 2004 10:33 pm
Mensajes: 744
Ubicación: VALENCIA
Muchas gracias pipol por tu informción. En el borne 5 del conector entiendo que debe haber +12 V al accionar el pedal del freno, aunque no esté dado el contacto.
En el borne 9 sí hay tensión cuando la palanca está en ON. Lo que significa que la serie de los pedales cierran circuito cuando están en reposo. También hay +12V en el borne 10 con el contacto dado, a través del conector H33-3.
Intentaré probar el transductor como dices y abriré la ECU. Creo que hay alguna forma de hacer compatibles las ECUs anteriores con la 643 para los modelos 92-94. He visto que los 9000 llevan una ECU 41 08 650. ¿Sabes si es válida para los 900 del 92-94?
Un saludo,
RIQUI

_________________
SAAB 900 T 16 S 175 CV Gris Odoardo Metaliz.1990
SAAB 900 S Cabriolet 145 CV TOP EDITION Azul metaliz. 1993
FIAT 500L (De la hija E)
HONDA NSR 50 NEGRA 1997 (De la hija E)
VW POLO 1.4 80 CV AZUL 2006 (De la hija S)
Socio nº 89 desde 09/09/2004


Arriba
 Perfil  
Responder citando  
NotaPublicado: Vie Nov 04, 2011 12:14 am 
Desconectado
Socio
Socio

Registrado: Mar Ene 20, 2004 10:33 pm
Mensajes: 744
Ubicación: VALENCIA
pipol escribió:
El sensor de velocidad lo puedes comprobar conectando un voltímetro y rodando con el coche. si da algún valor aunque sea extraño lo daría por bueno.

Habría que poner una anterior al 92. La 905 por ejemplo, tiene un cableado parecido y son más fiables.


Esta tarde he comprobado el transductor conforme indicaba pipol y me ha dado, no un valor extraño, sino algo que parece que es coherente. Aunque curiosamente, la señal que proporciona es inversamente proporcional a la velocidad:
A 40 Km/h el voltímetro marcaba 2,35 V
A 50 " " " 2,31 V
A 60 " " " 2,29 V
A 80 " " " 2,26 V
A 90 " " " 2,23 V
A 100 " " " 2,21 V

La prueba la he hecho yendo y volviendo de pasar la ITV, que me habia vencido hacia seis días. Resultado favorable sin defectos. Aunque no me han pedido poner la luz antiniebla trasera, ni inyectar agua al parabrisas ni hacer sonar el claxon. :lol: Por supuesto que el voltímetro lo tapé en la ITV. :roll: Los valores mencionados se repetían siempre a las velocidades indicadas; es decir, siempre que me ponía a 80 Km/h marcaba 2,26 V. Por todo ello, deduzco que el transductor funciona correctamente.

Ahora solo queda la ECU. Voy a intentar abrirla a ver si se ve algo que cante mucho.
Pongo unas fotos del montaje para la prueba del transductor.


Adjuntos:
CONEXIÓN VOLTÍMETRO.JPG
CONEXIÓN VOLTÍMETRO.JPG [ 129.52 KiB | Visto 4317 veces ]
CONEXIÓN DE PRUEBA TRANSDUCTOR.JPG
CONEXIÓN DE PRUEBA TRANSDUCTOR.JPG [ 131.09 KiB | Visto 4317 veces ]
COMPROBANDO TRANSDUCTOR DE VELOCIDAD.JPG
COMPROBANDO TRANSDUCTOR DE VELOCIDAD.JPG [ 126.14 KiB | Visto 4317 veces ]

_________________
SAAB 900 T 16 S 175 CV Gris Odoardo Metaliz.1990
SAAB 900 S Cabriolet 145 CV TOP EDITION Azul metaliz. 1993
FIAT 500L (De la hija E)
HONDA NSR 50 NEGRA 1997 (De la hija E)
VW POLO 1.4 80 CV AZUL 2006 (De la hija S)
Socio nº 89 desde 09/09/2004
Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 164 mensajes ]  Ir a página Anterior  1, 2, 3, 4, 5, 6, 7, 8 ... 11  Siguiente

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 8 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Desarrollado por phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpBB España